Actualizar a iOS 6.1.2 desde 5.1.1 con JB

  1. eliancitomix
    Mensajes
    3
    Hola a todos,

    Actualmente tengo un iPad 2 (3G+Wifi) con 5.1.1 con el JB hecho, y me gustaría subir a 6.1.2 y hacerle JB también.

    Me he bajado el ipsw desde getios.com (iPad2,2_6.1.2_10B146_Restore.ipsw), pero al intentar restaurar el iPad desde iTunes me dice que el software no es compatible con el dispositivo. El problema es que si restauro desde el iTunes me pondrá la 6.1.3 y no podré hacerle JB.

    He buscado por el foro, pero la verdad es que no se mucho del tema y me pierdo un poco...

    Gracias por adelantado.





  2. axal
    Mensajes
    188
    Solo puedes restaurar a ios 6.1.2 si guardaste los certificados con tinyumbrella o con cydia, para saber si los tienes abre cydia y arriba en la pagina principal dice los shsh que tienes...

    bueno pasate por aqui y lee todo, creo que aqui te enteraras de todo...

    Como Hacer Downgrade a iPad y iPad 2
    Ultima edición por NAH; 01/04/2013 a las 22:33

  3. eliancitomix
    Mensajes
    3
    Uffff pues la verdad no me acuerdo si los guardé o no.

    Puedes decirme en donde exactamente de la pagina principal??? Es que no los veo, no se si porque no los guardé o porque no estoy mirando donde debería...

    Una pregunta los shsh que debo tener son los de la version 5.1.1 o los de la version 6.1.2????

    Gracias!!!
    Ultima edición por eliancitomix; 24/03/2013 a las 06:24

  4. axal
    Mensajes
    188
    Debes leer la pagina que te puse en el enlace para que te enteres de todo!!!

    obviamente debes tener los shsh de la version a donde quieres ir, y salen abriendo cydia, hasta mero arriba, ahi dice shsh y las versiones de ios que los tienes guardados, si no pues descargate tinyumbrella, conecta el iphone y con ese descargatelos y guardalos en tu pc... te serviran para crear el custom rom a la version que piensas subir

  5. eliancitomix
    Mensajes
    3
    Cita Iniciado por axal Ver Mensaje
    Debes leer la pagina que te puse en el enlace para que te enteres de todo!!!

    obviamente debes tener los shsh de la version a donde quieres ir, y salen abriendo cydia, hasta mero arriba, ahi dice shsh y las versiones de ios que los tienes guardados, si no pues descargate tinyumbrella, conecta el iphone y con ese descargatelos y guardalos en tu pc... te serviran para crear el custom rom a la version que piensas subir
    Si lo leí! pero tenia la vaga esperanza de que yo no lo estuviese entendiendo bien...

    Como conclusión, o me quedo en la 5.1.1 con JB o actualizo a 6.1.3 ya que no tengo los shsh de mi iDevice de ninguna versión superior no?????

    Una ultima pregunta... puedo actualizar a 6.1.3 desde una 5.1.1 JB con iTunes sin problemas??? (sin contar con la perdida de JB claro...)

    Muchas gracias una vez mas....

  6. axal
    Mensajes
    188
    Si puedes actualizar directamente con itunes sin problemas con la perdida del JB

  7. Fg_delrio
    Mensajes
    2
    axal, yo estoy en las mismas condiciones que eliancitomix, la diferencia es que tengo guardados los shsh. Primero bajé el firmware 6.1.2. Con Ifaith comprobé que los shsh 6.1.2 me los guardó cydia e incompletos, por lo cual bajé el firmware 6.1 que sí lo había guardado con tinyumbrella. Sigo el procedimiento que das:
    1. Pongo mi iPad 2 en modo DFU (con iREB)
    2. Me aseguro que el archivo de servidores no contiene ninguna información de Apple.
    3. Ejecuto la herramienta RedSn0w, selecciona “Extras” y luego “PwnedDFU” lo tengo desactivado (supongo que es porque ya lo tengo en DFU mode).
    4. Abro TinyUmbrella y elijo “Start TTS Server”.
    5. Abro iTunes y pulso la tecla Shift + Restaurar. Luego elijo el archivo que contiene el firmware de iOS 6.1
    6. Me sale error 1600.
    No puedo hacer custom con sn0wbreeze porque no soportan Ipad2. Con redsn0w tampoco puedo desde Even more/Restore/IPSW ya que me dice que para restablecer a 6.1 debo tener el ISPW de cualquier IOS 4.x; y los shsh que tengo guardados son del 5.0.1 en adelante.
    ¿hay alguna solucion o para mandener el jailbreak debo quedarme en 5.1.1?
    Gracias.

  8. axal
    Mensajes
    188
    debes meterlo directamente en PWNED DFU con redsnow y el custom hazlo con ifaith con los shsh el error 1600 es porque no esta bien metido en modo DFU

  9. Fg_delrio
    Mensajes
    2
    axal, al tratar de poner en PWNED DFU con redsnow me pone al así como "Lo siento, eso no esta soportado en el iPad 2".
    En cuanto al custom con ifaith me sale un cartel diciendo que "Aunque el apticket es válido, el conjunto de blobs que ha seleccionado no se admiten en esta versión de iFaith". (Version 1.5.6).

  10. axal
    Mensajes
    188
    intenta con TinyCFW... si no da pues se me acabaron las ideas...

+ Comentar Post