Mi Iphone 3g reconoce el operador pero no tiene señal

  1. perroluz
    Mensajes
    4
    Hola a ver si alguien me puede ayudar tengo un iphone 3g 3.1.2 (7D11) firm 05.11.07 funcianando perfectamente durante 6 meses hasta hace 15 dias que se quedo sin señal. Lo curioso es que detecta el operador (Movistar Argentina) pero no puedo usarlo como telefono. Tengo internet mediante 3g (sin wi fi ) y anda todo perfectamente bien menos el telefono
    Ya le hice el jail con Blackra1n y con Sn0w y nada sigue igual. Lo unico que le paso fuera de lo normal es que estaba usando un cargador generico y en una de las cargas se quedo colgado como 5 minutos y luego arranco
    Si alguno puede aportar algun dato estare muy agradecido





  2. gaperrone
    Mensajes
    2,418
    Si lo compraste en movistar, lo que te queda por hacer es restauralo (porque si lo llevás con el jailbreak te van a sacar a patads) y llevarlo para que lo revisen en movistar.
    Si no lo compraste en movistar, tendrás que buscarte algún servicio técnico pero preparate para que te surtan.

  3. perroluz
    Mensajes
    4
    No, lo compre por mercadolibre y funcionaba perfectamente ( 6 meses bien ) Vos decis que puede ser un desperfecto tecnico no de soft?? Algo me habian dicho de la antena pero no me parecio muy serio...
    Gracias x la respuesta

  4. gaperrone
    Mensajes
    2,418
    Da toda la impresión de ser algo de hard, fijate si conseguís un técnico, y no hace falta que lo restaures total al técnico le dá lo mismo.
    Si te interesa, avisame por MP y te paso el del técnico que arregló el de mi esposa. Es en Cap. Federal frente al obelisco.

  5. perroluz
    Mensajes
    4
    Ok, pasame el dato y se lo llevo porque hasta ahora por soft no le pude encontrar la vuelta Una vez mas gracias !!!

  6. playnezch
    Mensajes
    4
    Cita Iniciado por perroluz Ver Mensaje
    Hola a ver si alguien me puede ayudar tengo un iphone 3g 3.1.2 (7D11) firm 05.11.07 funcianando perfectamente durante 6 meses hasta hace 15 dias que se quedo sin señal. Lo curioso es que detecta el operador (Movistar Argentina) pero no puedo usarlo como telefono. Tengo internet mediante 3g (sin wi fi ) y anda todo perfectamente bien menos el telefono
    Ya le hice el jail con Blackra1n y con Sn0w y nada sigue igual. Lo unico que le paso fuera de lo normal es que estaba usando un cargador generico y en una de las cargas se quedo colgado como 5 minutos y luego arranco
    Si alguno puede aportar algun dato estare muy agradecido
    Hola cuentame como resloviste yo tengo el mismo problema. Gracias!!!

  7. perroluz
    Mensajes
    4
    Hola, todavia sigo sin resolver el problema... Cualquier info al respecto sera bien recibida Gracias!!

  8. playnezch
    Mensajes
    4
    Cita Iniciado por perroluz Ver Mensaje
    Hola, todavia sigo sin resolver el problema... Cualquier info al respecto sera bien recibida Gracias!!
    Hola, ok si logro solucionarlo te informo de inmediato pero te pido que si lo solucionas antes me avises. Saludos

  9. apardo
    Mensajes
    3
    Hola mira a mi en mi iphone 3g despues de pasarlo a 3.1.2 me pasaba lo mismo tenia señal aparecia el nombre del operador pero no podia realizar llamadas hice lo sgte, andate a Ajustes, Telefono cuando estas dentro del menu telefono hay una opcion que dice TTY enciendela, al encenderla te aparecera un telefono pequeño al lado de la bateria. e intenta realizar una llama a mi me funciono. Avisame si te resulta.

  10. playnezch
    Mensajes
    4
    Cita Iniciado por apardo Ver Mensaje
    Hola mira a mi en mi iphone 3g despues de pasarlo a 3.1.2 me pasaba lo mismo tenia señal aparecia el nombre del operador pero no podia realizar llamadas hice lo sgte, andate a Ajustes, Telefono cuando estas dentro del menu telefono hay una opcion que dice TTY enciendela, al encenderla te aparecera un telefono pequeño al lado de la bateria. e intenta realizar una llama a mi me funciono. Avisame si te resulta.
    Hola gracias por la sugerencia, pero a mi hoy lo que se me ocurrio fue desactivar el 3G y desde entonces esta con la señal completa. Gracias de cualquier modo

  11. Freeeka
    Mensajes
    7
    Hola gente! estoy en la misma... les cuento mi experiencia:

    Saqué un 3g 8gb en Claro en Dic-2008

    Lo desbloquié por soft con el ultrasnow y lo tuve andando con linea de movistar sin problemas

    Pasé por todos los update de FW averiguando que siempre haya salido el unlock para dicho FW, sin problemas

    Siempre fiel al DEV-TEAM hasta que tuve que cambiar a GEOHOT por el 3.1.2

    Hace 1 mes actualicé al 3.1.2 porque tenía kilombos con el 3.1 (se me colgaba el phono), asique usé el backra1n y se me actualizó la baseband al 5.11.07, sin problemas!! Chocho

    Hace 3 días CLARO, me canceló la línea y el teléfono por falta de pago del abono de DIC 2008, en ese momento tenía puesto el chip de movistar y el telefono se me quedo sin linea para ningun operador..

    Al otro día cancelé la deuda, me activaron la línea y el fono, con Movistar seguía sin funcionar. Restauré el teléfono con el SIM de claro puesto , el itunes me lo reconoció y me apareció el cartelito de IPHONE ACTIVADO, vuelta a la normalidad.

    El tema es que apartir de ahí no me funca con MOVISTAR, no hay caso, probé de todo, restaurar, ir al FW 3.1 de nuevo, no puedo usar el ulstrasnow porque estoy en baseband 5.11.07. El teléfono reconoce a MOVISTAR y hasta me anda el 3g para datos, pero no puedo hacer llamadas...

    Alguna craneo que me ayude?????

  12. Freeeka
    Mensajes
    7
    alguna ayuda ???

  13. Freeeka
    Mensajes
    7
    alguna soga?? así me cuelgo

  14. Alan Robert
    Mensajes
    11
    pudieron resolverlo yo le active desactive el 3G y nada tiene la senal muerta ayudaaaaaa

  15. Freeeka
    Mensajes
    7
    sigo =, contá que FW/OS/Baseband tenés

  16. ricardo-lucas
    Mensajes
    6,034
    Perdon si claro te cancelo la linea por falta de pago y el iphone lo compraste en su compania entonces me imagino que te pusieron el imei en banda negativa, pediles que te liberen el imei al año de contrato con ellos podes exigir la liberacion del imei y si ellos te lo pusieron en banda negativa solo ellos pueden sacarlo

  17. Alan Robert
    Mensajes
    11
    Mi baseban es el peor 05.12.01 y el firmware es 3.1.3 lo raro es que dice personal pero tiene 0 senal puedo navegar sin el wifi prendido.
    Ya lo reinicie probe con el sistema operativo 4.0 Demo que hay por alli nada de nada no se que hacer

  18. ricardo-lucas
    Mensajes
    6,034
    Alan Probaste downgradear ?? y bajar el baseband con fuzzyband para luego liberar con blacksn0w en el firm 3.1.2 ???

    Mandaste el firm 4.0 beta no lo recomiendo eso por que por ahora no se sabe casi nada de ese firm y menos siendo beta

  19. Freeeka
    Mensajes
    7
    Cita Iniciado por ricardo-lucas Ver Mensaje
    Perdon si claro te cancelo la linea por falta de pago y el iphone lo compraste en su compania entonces me imagino que te pusieron el imei en banda negativa, pediles que te liberen el imei al año de contrato con ellos podes exigir la liberacion del imei y si ellos te lo pusieron en banda negativa solo ellos pueden sacarlo
    Hola, cuando me lo cancelaron por falta de pago desde Claro, obviamente no me funcionaba con ningun operador (en ese momento tenía el chip de Movistar) . A los 2 días cancelé la deuda y me reestablecieron el servicio, a partir de ahí funcionó solamente con el chip de Claro. Entiendo que si lo ponen en banda negativa debería ser para TODAS las companías.. no creo que esté en banda negativa para Movistar y no para Claro... o si?

  20. Freeeka
    Mensajes
    7
    Cita Iniciado por Alan Robert Ver Mensaje
    Mi baseban es el peor 05.12.01 y el firmware es 3.1.3 lo raro es que dice personal pero tiene 0 senal puedo navegar sin el wifi prendido.
    Ya lo reinicie probe con el sistema operativo 4.0 Demo que hay por alli nada de nada no se que hacer
    Aparentemente a fin de mes liberan el unlock para tu configuracion, sino downgradear (si tenes el bootloader viejo) y sino cagaste...

  21. ricardo-lucas
    Mensajes
    6,034
    Exactamente el tema del imei es asi si lo ponen en banda negativa cagaste te quedas con un ipod...
    Ahora pregunto con ningun otra sim te levanta señal ??? Revisaste en ajustes que este activado el 3g ?? pregunto por que a veces sucede.

  22. Alan Robert
    Mensajes
    11
    Ricardo gracias por responderme te cuento que no puedo hacerle jailbreak ya que cuando lo compre la otra persona ya habia actualizado y nunca instalo cydia entonces no tengo acceso a nada solo esperar a que el DEV-TEam saque algo para la version esta de baseban. Por otro lado a mi me servia ya que solo reconocia chips de personal y yo tengo esa compania pero ahora que me diga personal pero que no tenga senal no me sirve de nada.
    Por eso busco una solucion abrazo

  23. ricardo-lucas
    Mensajes
    6,034
    Si te entiendo es una garcha, restauraste el firm via itunes ?? para probar si es soft o si es hard el problema, hubo varios usuarios que tubieron un problema con el lector de las sims y otros con problemas peores.

  24. Alan Robert
    Mensajes
    11
    Si si restaure via Itunes dos veces ya y nada, la unica duda es que me sale el cartelito de activando verdad??? pone pernonal pero no me dice iphone activado es en ese punto que creo que el emai esta en lista negra. Pero si fuera asi diria sin servicio asi que no se que pensar

  25. ricardo-lucas
    Mensajes
    6,034
    para, dale tiempo que al finalizar la restauracion tarda unos minutos hasta que aparece el cartel de iphone activado eso si siempre el iphone conectado a la pc con el itunes abierto

  26. Freeeka
    Mensajes
    7
    Cita Iniciado por ricardo-lucas Ver Mensaje
    Exactamente el tema del imei es asi si lo ponen en banda negativa cagaste te quedas con un ipod...
    Ahora pregunto con ningun otra sim te levanta señal ??? Revisaste en ajustes que este activado el 3g ?? pregunto por que a veces sucede.
    Pero el tema es que con Claro me funciona entendés? Igualmente , el telefono estuvo en banda negativa unos dias porque no me andaba con nada. Pagué y me lo activaron de nuevo, pero a partir de ahí (y hasta hoy me funciona) sono con la linea de claro,la de movistar no volvio a andar (me anda el 3g para datos pero no anda para llamadas)

  27. ricardo-lucas
    Mensajes
    6,034
    Aja ahora si te entiendo, Si es de claro es obvio que funciona solo con claro, para poner otra sim de otra empresa necesitas jailbrekear y liberar para ponerle la sim de movistar por ejemplo, si podes proba con otra sim de movistar a ver que pasa.
    Por que dudo mucho que solo te funcione para navegar solamente con la red de datos movil y que no te deje realizar llamadas o sms.
    Me imagino que tenes saldo en la sim de movistar para realizar llamadas, digo por que claro te ensarta con el paquete de datos para navegar por un lado y el saldo para llamadas por otro lado no se si movistar hace lo mismo. yo utilizo claro

  28. kanyo
    Mensajes
    5,214
    Movistar hace lo mismo ricky.
    En mi caso me hacía... teléfono 70€ mensuales e internet 15€ mensuales... una pasta los cabrones!!

    Salu2

  29. ricardo-lucas
    Mensajes
    6,034
    buena data, ya me parecia raro que no se quedarian atras con el curro jajaa

  30. nicolas666
    Mensajes
    3
    hola lo solucionaste? yo tengo un problema parecido xq a mi iphone ya le ice el jailbreak cuando me lo regalaron vino con linea movistar pero estaba bloqado asi q lo jailbrekee ahora le quise poner un chip personal me aprece q tiene la linea pero no tiene cobertura (señal) me podrias ayudar con este problemita porq las demas empresas son muy costosas!!

  31. Pavelon1209
    Mensajes
    1
    Te cuento, tengo un 4S desbloqueado con Turbosim, al igual que tu, todo funciono bien en un inicio, pero de un momento a otro, perdió la señal, y solo dice 3G, por lo que imagino que esta detectando el plan de datos del simcard, pero no reconoce el operador ni tampoco tiene señal... LA LUZ AL FINAL DEL CAMINO... me comunique con un personal técnico y para este era extraña la situación, y pensé... este sujeto no sabe lo que tiene y se pondrá a punchar y me va a cobrar por punchar mi celular, déjame agotar todas las opciones, te cuento que le saque el simcard y lo volví a entrar (como 90 veces), fui persistente, no me rendí, finalmente reconoció el simcard con la señal y el 3G.
    Recomendación; apaga el 3g, el cellular data, y el roaming, con el simcard fuera del iphone, luego ve a la pantalla general para introducir el sim y percatarse si en la sección Carrier: identifica el operador, luego de innumerables intentos, reconocerá el operador y la señal, seguido enciende el data, 3g y roaming, y ya.
    Espero que te haya sido de ayuda.

    Saludos,

+ Comentar Post