problema tras hacer jailbreak

  1. Blacksparrow
    Mensajes
    16
    Hola! como dice el titulo, mi iphone ha dejado de funcionar tras realizarle el jailbreak

    en primer lugar tengo un iphone 3GS firmware: 4.2.1 baseband: 05.15.04

    le he realizado un jailbreak a través de redsn0w 0.9.6b5, la cual consiste en actualizar el baseband al 6 (el que lleva el iPad)

    el jailbreak transcurrio con normalidad, me aparecio la tipica piña, cagando el jailbreak en el iphone y luego aparecio en la pantalla algo tipo MS-2

    pero después me aparecio la manzanita y se quedo colgado ahí, no podia apagarlo ni nada, asi que lo he reseteado, pero cuando lo enciendo se queda siempre en la manzana, y no puedo ponerlo en modo DFU, así que cuando intento restaurarlo me dan diferentes errores

    y eso es todo, ahoramismo el iphone esta en ese estado y no puedo hacer nada con el

    a ver si alguien puede ayudare a solucionarlo, porque menuda gracia...





  2. kanyo
    Mensajes
    5,214
    Buenas blacksparrow.

    Se te quedó en la manzána eterna.
    En la sección tutoriales no hace múcho posteámos como solucionarlo.

    Salu2

  3. Blacksparrow
    Mensajes
    16
    Hola Kanyo!

    me he pasado por la seccion de tutoriales y he enontrado algunas opciones, pero la unica que he podido realizar es la de usar tinyumbrella, que sí, me detecta el iphone y le doy a exit recovery mode, pero entonces vuelve otra vez a la manzana hasta que lo desconecto de usb y se pone otra vez en recovery mode...

    lo de cargarle un firmware cutom, no puedo ya que no puedo poner el movil en DFU y al utilizar redsnow me da error

    saludos!

  4. kanyo
    Mensajes
    5,214
    Usas Windows 7 o Vista?
    Acuerdate que si úsas algúno de éstos OS tienes que ejecutárlo como Administrador y darle compatibilidad con Win XP SP2

  5. Blacksparrow
    Mensajes
    16
    hola! uso windows 7, pero, que tengo que ejecutrar como administrador? estoy un poco perdido

  6. kanyo
    Mensajes
    5,214
    Si, botón derécho sobre la herramienta y elegir "ejecutar como administrador".
    Antes de ejecutarlo como administrador, dale boton derecho sobre la herramienta y te vás a propiedades.
    En propiedades te vas a la solapa "compatibilidad" márcas la casílla "ejecutar este programa en modo compatibilidad para:" y elíges Win XP SP2

    Aceptas y ahora ya lo ejecutas como administrador.

    Ésto es para RedSnow no para TinyUmbrella, para TinyUmbrella con que lo ejecútes como administrador básta, no le tienes que poner lo de la compatibilidad.

    Salu2

  7. Blacksparrow
    Mensajes
    16
    Hola! a ver si me aclaro, porque ando un poco perdido, ya que era la primera vez que le hacia jailbreak al iphone, y no tengo guardados los SHSH

    actualicé a 4.2.1, y me iba un poco lento, asi que quise hacer un downgrade a 3.1.3, para luego hacer tambien un jailbreak de una manera mas sencilla y sin tener que subir la baseband a 6

    pero como no tengo los shsh no puede bajarle el firmware, así que hice el jailbreak con redsnow y me pasó lo que puse en el primer mensaje

    he hecho lo que me has dicho de ejecutar como administrador tinyumbrella, y me aparece. Recovery devices: ? 741651933, lo selecciono y le doy a exit recovery, la pantalla de iphone se apaga aparece la manzanita, pero vuelve a ponerse otra vez en recovery mode y otra vez lo mismo de antes.

    con redsnow (no se si es siempre así, ya que es la primera vez que lo uso) me aparece la pantalla inicial, busco el firmware 4.2.1 y todo se desarrolla como la primera vez, como si quisiera volver a hacer el jailbreak al iphone, pero cuando llega el momento de realizar la operación, no puedo ya que el movil no se pone en modo DFU, cada vez que lo intento se apaga, pero se vuelve a poner la manzanita y otra vez en recovery mode

    siento haberme extendido tanto, pero era para aclarar mas mi caso

    gracias! un saludo

  8. robert27
    Mensajes
    1,567
    El firmware esta dañado por eso no te sale del recovery mode en tinyumbrella, antes de hacerle jailbreak instala de nuevo el firmware desde itunes, luego haces jailbreak. Claro que entra en dfu, hace el proceso del dfu con la manzana preciona los botones hasta que de una luz blanca, luego haces el proceso dfu.

  9. Blacksparrow
    Mensajes
    16
    Hola Robert!

    no puedo instalar el nuevo firmware desde itunes, me da error, seguramente porque la baseband se ha cambiado a 6.15 y no la reconoce

    con el ipod conectado al pc, no se apaga, y hacer que entre en modo DFU parece que entra pero a los 5 segundo vuelve a salir la manzana (aunque aun mantenga pulsado el boton de inicio del iphone) se mantiene con la manzana un rato y pasa a recovery mode otra vez...

    un saludo, gracias!

  10. Blacksparrow
    Mensajes
    16
    porcierto, el error que me sale al tratar de instalar el firmware 4.2.1 desde itunes es el 1015, pero no puedo repararlo porque hay que poner en movil en DFU, y no se pone

  11. Blacksparrow
    Mensajes
    16
    Hola! al final he conseguido solucionar el problema, así que voy a poner como lo he hecho por si a alguien le ocurriese lo mismo

    el problema es que al actualizar la baseband a 06.15.00 con redsn0w para hacer jailbreak a un iphone con firmware 4.2.1 se queda atascado en recovery mode

    necesitamos:

    - custom firmware (compatible con baseband 06.15.00, y con tu tipo de iphone)
    - redsn0w 0.9.6b6
    - firmware original 4.2.1

    * NO ES NECESARIO TENER LOS SHSH

    1º- conectamos el iphone al pc, abrimos el redsn0w, ejecutando el firmware original 4.2.1

    2º- cuando lo valide le damos a next y seleccionamos sólamente Just enter Pwned DFU mode right now y le damos a next

    3º- apagamos el iphone y le damos a next, entonces pasaremos a la pantalla que te va indicando como poner el iphone en modo DFU. seguimos las instrucciones (3 segundos presionando el boton de power, luego sin soltar pulsar durante 10 segundos el de inicio junto con el de power, y soltar el de power manteniendo el de inicio durante 15 segundos)

    4º- el iphone entrara en modo DFU, así que ahora abrimos el itunes que te pedira que lo restaures

    5º- presionando shift seleccionas restaurar, y eliges restaurarlo instalandole el cutom firmware

    6º- deberia funcionar sin dar error

  12. frodpen
    Mensajes
    40
    Gracias, intentado, pero nada...es que ahora con la dichosa manzana, parece que ni carga...me hace el proceso del redsnow, pero me sigue con el error 3194....tengo una duda que quiero salir de ella, pq me parece q llevo tantas veces hecho esto, que me estoy obcecando con algo...tengo el firm bajado el Iphone 2,1_4.01_8a306 bajado, que es el que abro con el redsnow...y después en Itunes con el shift-restaurar, tengo que seleccionar el mismo ispw, no?

    Please, ayuda, estoy desesperadísimo...y mi hijo más....

  13. Moxer
    Mensajes
    24
    Hola muy buenas, yo e intentado este metodo con mi 3GS firmware 4.2.1 con baseband 6.15, Uso el redsn0w 0.9.6b5(Q no hay ningun problema a la hora de ponerlo en DFU) y usando el firmware original, pero despues en itunes al seleccionar el custom Firmware selecciono el Firmware q nos descargamos para acer el jailbreak (no se si es ese el correcto o esque estoy eligiendo mal), pero a la hora de acer la restauracion me sigue dando el error 1015 alguna solucion??

  14. pitusi
    Mensajes
    17
    Hola Moxer, mira yo he tenido muchos problemas, pero este enlace me lo solucionó.Pruebalo.



    saludos y Feliz año nuevo a todos!!!!!

  15. pitusi
    Mensajes
    17
    Te lo mando por privado, moxer
    Ultima edición por pitusi; 01/01/2011 a las 09:39

  16. pitusi
    Mensajes
    17
    Que torpe, ahora lo he hecho bien sin querer.

    saludos

  17. Moxer
    Mensajes
    24
    Muchas gracias x todo!! aora mismo me pongo a ello!!

  18. Moxer
    Mensajes
    24
    Muchas gracias pitusi lo hice y todo perfecto!! Aora solo me qda esperar al jailbreak untethered!! Saludos!

  19. frodpen
    Mensajes
    40
    Gracias Pitusi, a mi con tu enlace también me funcionó....

    Gracias y FELIZ 2011

  20. Blacksparrow
    Mensajes
    16
    hola frodpen,

    a ver tienes que descargarte el firmware oficial, que tengas instalado en tu iphone, si hicistes el mismo proceso que yo seguramente será el 4.2.1, tienes que tenerlo descargado, y luego bajarte o hacerte un custom firmware para la baseband 6.15

    entonces con redsnow cargas EL FIRMWARE OFICIAL y con itunes le das a shift y restauras con el FIRMWARE CUSTOM

  21. Pelutzo31
    Mensajes
    3
    Cita Iniciado por pitusi Ver Mensaje
    Hola Moxer, mira yo he tenido muchos problemas, pero este enlace me lo solucionó.Pruebalo.



    saludos y Feliz año nuevo a todos!!!!!
    // Hola!!

    Tengo el mismo problema... te ruego me ayudes, mi prima confió en mi, yo le dije "si! claro yo me encargo de tu jailbreak..." y mira en santo lio estoy metido y hoy tengo que entregarlo... gracias!!

  22. Pelutzo31
    Mensajes
    3
    Amigos... ando un poco perdido... Aplique Jail con Redsn0w 0.9.6b5

    Seguí todos los pasos, La baseband cambió a 6.15...
    El iphone está muerto.. solo prende en modo DFU unos instantes... lo vuelvo a encender y después de la manzanita vuelve el modo dfu y de ahí no sale.

    Siguiendo este blog he hecho lo que recomiendan de volver a correo resdsn0w pero ahora Just enter Pwned DFU mode right now... y luego restauro desde itunes...

    Pero nada, sigue igual.... realmente estoy desesperado.

    No se que parte estoy haciendo mal... de antemano muchas gracias!!! (vale la pena mencionar que el iPhone es de mi prima y lo devolveré por la tarde :S

    Gracias!

  23. davis78
    Mensajes
    1
    Hola Moxer me puedes mandar el tutorial?
    gracias por adelantado

  24. ricardo-lucas
    Mensajes
    6,034
    les dejo este link a ver si les sirve prueben los pasos http://www.iphoneros.net/tutoriales/...very-mode.html

  25. Pelutzo31
    Mensajes
    3
    Cita Iniciado por ricardo-lucas Ver Mensaje
    les dejo este link a ver si les sirve prueben los pasos http://www.iphoneros.net/tutoriales/...very-mode.html
    Excelente!!! gracias ricardo-lucas!!! ahora intentaré hacer de nueva cuenta el jail...

  26. murcielag57
    Mensajes
    2
    errorrrrrrrrrrrrrrr
    Ultima edición por murcielag57; 14/03/2011 a las 18:49

  27. Acceso
    Mensajes
    10
    Tenia el mismo problema pero logre restaurarlo con este link http://www.clubifone.com/foro/showthread.php?t=92802
    Ultima edición por Acceso; 21/11/2011 a las 02:39

+ Comentar Post