Imposible activar iPhone

  1. haravenda
    Mensajes
    6
    Buenos días Iphoneros. Tengo un iPhone 3Gs de 8gb. Al iniciar iTunes insistentemente me decía que había una actualización para Ios 5.0.1, la cual ignoraba pues soy totalmente desconocedor de estos temas. Ayer por curiosidad accedí a realizarla y lo único que me sale en la pantalla de mi iPhone es "No se ha podido activar el Iphone porque el servidor de activación no está disponible temporalmente. Vuelva aintentarlo dentro de unos minutos o pruebe conectar el iPhone a iTunes para activarlo". Lo conecto a iTunes y el aviso es "no hay ninguna tarjeta SIM instalada en el iPhone que estás intentando activar" y la tarjeta SIM la he probado en otros aparatos y funciona correctamente. Agradezco su colaboración para tratar de solucionar este inconveniente. Gracias.





  2. NAH
    Mensajes
    2,730
    Eso es porque la sim que pide el iPhone es la original, la de la compañía a la cual pertenece, tendrás que ver qué baseband (firmware del modem) tenés y ver cómo desbloquear el iPhone para poder usarlo como móvil.

  3. haravenda
    Mensajes
    6
    Cita Iniciado por NAH Ver Mensaje
    Eso es porque la sim que pide el iPhone es la original, la de la compañía a la cual pertenece, tendrás que ver qué baseband (firmware del modem) tenés y ver cómo desbloquear el iPhone para poder usarlo como móvil.
    Buenos días NAH, gracias por tan pronta respuesta. La verdad soy ignorante de la terminología, agradecería cualquier ayuda adicional para solucionar mi inconveniente, o si debo desistir de intentarlo. Gracias.

  4. NAH
    Mensajes
    2,730
    Con el Tinyumbrella fijate qué firmware del modem tenés.

  5. haravenda
    Mensajes
    6
    Cita Iniciado por NAH Ver Mensaje
    Con el Tinyumbrella fijate qué firmware del modem tenés.
    Instaled firmware version 5.0.1

  6. NAH
    Mensajes
    2,730
    Cita Iniciado por haravenda Ver Mensaje
    Instaled firmware version 5.0.1
    Esa es la versión, yo te digo el firmware del modem (baseband).

  7. haravenda
    Mensajes
    6
    Cita Iniciado por NAH Ver Mensaje
    Esa es la versión, yo te digo el firmware del modem (baseband).
    06.15.00-6.4_M3S2. Gracias, es que no estoy familiarizado con la terminología.

  8. NAH
    Mensajes
    2,730
    Tendrás que bajar a 4.1 o 4.2.1 para reinstalar la baseband y volver a subir a 5.0.1 con un custom para poder desbloquear el iPhone.
    Sino, podés probar con esto:
    Solución a error Ultrasn0w en iPhone 3GS con iOS 5.0.1

  9. haravenda
    Mensajes
    6
    Cita Iniciado por NAH Ver Mensaje
    Tendrás que bajar a 4.1 o 4.2.1 para reinstalar la baseband y volver a subir a 5.0.1 con un custom para poder desbloquear el iPhone.
    Sino, podés probar con esto:
    Solución a error Ultrasn0w en iPhone 3GS con iOS 5.0.1
    Gracias por tus prontas respuestas, como hago para bajarlo a 4.1 ó 4.2.1. Disculpa de antemano tanta insistencia. Gracias

  10. NAH
    Mensajes
    2,730
    Siempre depende si tenés los shsh de cualquiera de esas dos versiones, con Tinyumbrella podés verlo.
    En caso de tenerlos, bajás a 4.1 o 4.2.1 con un custom de sn0wbrezze.

    Fijate que en el foro hay tutoriales de cómo bajar a 4.1 o 4.2.1 y cómo reinstalar la baseband que tenés.

  11. haravenda
    Mensajes
    6
    Cita Iniciado por NAH Ver Mensaje
    Siempre depende si tenés los shsh de cualquiera de esas dos versiones, con Tinyumbrella podés verlo.
    En caso de tenerlos, bajás a 4.1 o 4.2.1 con un custom de sn0wbrezze.

    Fijate que en el foro hay tutoriales de cómo bajar a 4.1 o 4.2.1 y cómo reinstalar la baseband que tenés.
    NAH, te agradezco mucho tu colaboración. Felíz día.

  12. Ekimalito
    Mensajes
    4
    Conozco bastante bien el problema por el que pasa tu iPhone. De hecho tengo un servicio para reparar este asunto y lo tengo en e Bay. Por el momento he arreglado unos 40 iphones. Si te interesa enviame un correo a dr.igadget @ gmail.com

+ Comentar Post