Cydia - Solucionar error "Run apt-get update"

  1. fedesub
    Mensajes
    1,302
    A veces luego de abrir cidia y al terminar de actualizar, sale una pantalla en negro que menciona "There is a package without header, you may want to run apt-get update"

    En este tutorial explico como hacer eso del apt-get update para solucionarlo. Nota: Deben estar conectados a una buena red wi-fi al hacer este proceso.

    1) Abrir Cydia e ir a "Buscar"



    2) Buscar Terminal y presionar en "Mobile Terminal" de la repo BigBoss.



    3) Presionar en "Instalar"



    4) Presionar en "Confirmar"



    5) Una vez instalado, cerrar Cydia y buscar el Icono de "Mobile Terminal" y presionar en el para ablir la app.



    6) En la primer linea tipear SU y presionar "Intro" Luego saldra automaticamente la linea que pide la password, tipear alpine y presionar "Intro" (mientras que tipean la password no se muestra lo que se va escribiendo)



    7) Tipear apt-get update y presionar "Intro" luego iniciara el proceso, que demora solo unos segundos en terminarlo.



    8) Asi se vera la pantalla una vez terminado el proceso.



    9) Ahora pueden salir de la app presionando el botom "home". Entrar nuevamente en Cydia y luego de volver a cargar, ya no saldrá el error de antes.





  2. coslada47
    Mensajes
    119
    Como siempre al pie del cañón

    Muchas gracias

  3. NAH
    Mensajes
    2,715
    Lo que hace eso es actualizar las repos, en Linux, Ubuntu para ser más preciso, el proceso es sudo apt-get update. :P

    Buen tutorial.

  4. mak
    Mensajes
    2,700
    Excelente TUTO, gracias FEDE!!

    abrazo

  5. jiip20
    Mensajes
    1
    Que tutorial tan bueno, muchas gracias excelente solucion.

  6. fedesub
    Mensajes
    1,302
    Gracias por los comentarios!! La verdad es que me dio ese error hace unos dias y cuando busque no vi por ningun foro un buen tutorial, asi que lo hice y lo puse aca!!

  7. ariel19bmx
    Mensajes
    378
    Hola, despues de hacer el proceso varias veces, me sigue apareciendo el mismo mensaje, alguna idea de por que??

  8. fedesub
    Mensajes
    1,302
    Ariel, que version de iOS tenes? Te cuento que yo tengo el iOS 5.1.1 y recien acabo de usar mi tuto para solucionar que nuevamente me salio este tema ayer y lo soluciono perfecto!! Estas instalando el Terminal de la repo de bigboss y en su version 520-2? Te hace todo el proceso como muestra en la ultima imagen de como termina ? Te llega a salir eso de "Reading package lists...Done" ?
    Ultima edición por fedesub; 05/07/2012 a las 07:07

  9. fedesub
    Mensajes
    1,302
    Despues de hacerlo y que salio bien como ya comente, despues, mas tarde me volvio a salir en cydia el mismo mensaje y al ejecutar esto en el terminal, me termina saliendo en lugar de ok, que detecto que hay un paquete sin encabezamiento y que deberia correr el apt-get update?! Vere si puedo investigar un poco mas en estos dias y si encuentro novedades lo comento por aca

  10. ariel19bmx
    Mensajes
    378
    Eso es exactamente lo q me pasa a mi, al finalizar la actualizacion de las repos dice "reading package list...done!" y justo abajo aparece el mismo mensaje que en cydia, lo del paquete sin encabezado!

    Yo uso la 5.1.1 en iPhone 4, y la MobileTerminal de la repo de BigBoss!

    Hace un tiempo le meti con iExplorer un tema al iPhone que no esta en ninguna repo (supongo que a eso se refiere con paquete sin encabezado), hecho por un amigo, pense que era eso y lo eliminé, pero sigue apareciendo el mensaje!

    Entonces x el momento seguire intentando y a la espera de novedades!!

  11. bushidoduran
    Mensajes
    1
    graxs me sirvio mucho, ya no tengo este problema !!!!!!!!

  12. leandrodan
    Mensajes
    2
    hola a todos, Cydia es para conectar iphone c itunes...?

  13. fedesub
    Mensajes
    1,302
    Cita Iniciado por leandrodan Ver Mensaje
    hola a todos, Cydia es para conectar iphone c itunes...?
    No. Te recomiendo que leas el foro asi te familiarizas con cada cosa.
    Saludos
    Fede

  14. hozhiiko
    Mensajes
    1
    alguien me ayuda? al introdicir el comando "atp-get update" me sale: sh: apt-get: comand not found
    komo le ago?

  15. CharlyVega
    Mensajes
    6
    Cita Iniciado por hozhiiko Ver Mensaje
    alguien me ayuda? al introdicir el comando "atp-get update" me sale: sh: apt-get: comand not found
    komo le ago?
    A mi me pasa lo mismo. Acabo de hacer todos los pasos y al colocar el comando como figura en la imagen me dice "command not found"

    Que paso con esto?

    Alguien responde?

  16. CharlyVega
    Mensajes
    6
    Cita Iniciado por CharlyVega Ver Mensaje
    A mi me pasa lo mismo. Acabo de hacer todos los pasos y al colocar el comando como figura en la imagen me dice "command not found"

    Que paso con esto?

    Alguien responde?
    Ya está.. Hay qu einstalar el paquete "APT 0.6 transitional" y listo...

+ Comentar Post